Acomba (Forum)
Pourquoi ne pas devenir membre du forum ?

Identifiez-vous ou Inscrivez-vous afin d'accéder à l'inrégralité du forum:
Accès à toutes les catégories du forum,
Entraide entre les 6 500 membres, et ce nombre s'accroît quotidiennement!

Notez que ce forum est indépendant de la société Acceo Solutions, éditrice du logiciel Acomba.
Connexion

Récupérer mon mot de passe


Acomba : Lenteur pour un usager (Affichage facture client)

Voir le sujet précédent Voir le sujet suivant Aller en bas

Acomba : Lenteur pour un usager (Affichage facture client)

Message  svinette le Jeu 4 Fév 2010 - 6:36

Bonjour à tous,

Je suis tombé sur un problème assez étrange hier chez un de mes clients et j'espère pouvoir obtenir de l'aide pour corriger le tout car ca me dépasse un peu. C'est une compagnie d'environ 30 usagers qui utilisent tous Acomba. Il s'agît d'une configuration avec un serveur Terminal de Microsoft. Un seul usagé à le problème en question dans sa session et il ne s'agît pas de la session elle-même mais vraiment d'Acomba. Lorsque l'usager est connecté dans sa session terminal avec son usagé dans Acomba et qu'il essai de consulter l'historique des factures d'un client existant un délai d'environ 1:30 minute est nécessaire pour afficher les factures. Après plusieurs vérification je peu confirmer qu'il ne s'agît pas des raisons suivantes : Terminal serveur, Antivirus, Réseau. Si le même usager utilise la session Terminal d'une autre personne pour ouvrir Acomba avec son usagé personnel le problème persiste. Parcontre, si une autre personne utilise la session terminal de l'usager en problème et ouvre Acomba avec son usagé personnel et bien Acomba fonctionne parfaitement. J'ai effectué un remontage de la compagnie sans succès. Si quelqu'un peu m'aider à résoudre le problème je serait très content.

Sincèrement,

svinette

Nombre de messages : 1
Date d'inscription : 04/02/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Acomba : Lenteur pour un usager (Affichage facture client)

Message  marcpaquin le Lun 8 Fév 2010 - 15:55

j'ai exactement le meme probème mais sous serveur linux

marcpaquin

Nombre de messages : 5
Date d'inscription : 07/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Acomba : Lenteur pour un usager (Affichage facture client)

Message  marcpaquin le Mar 9 Fév 2010 - 14:46

J'ai finalement restauré une sauvegarde suite a un problème de corruption et le problème de lenteur est disparu. Vous pourriez essayer de faire une sauvegarde et de restaurer votre société.Bonne chance!

marcpaquin

Nombre de messages : 5
Date d'inscription : 07/10/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Recréer l'usager dans Acomba...

Message  Lartis le Mer 10 Fév 2010 - 9:40

Bonjour,

Selon ce que vous dites, le problème semble être uniquement pour un usager.

Vous pourriez essayer de créer un nouvel usager, copier les droits du 1er vers le 2e, puis effacer le premier. Et peut-être finalement renommer le 2e comme le premier était avant, pour que ce soit transparent.

Normalement, s'il y a une forme de corruption lié à l'usager, un remonte aurait du corriger le problème.

Faire un backup et le restaurer a peu de chance d'aider. Dans le cas de marcpaquin, il est probable que le backup ne contenait pas la corruption. En en faisant un maintenant, il contiendra le problème.

Bonne chance!

_________________
Sylvain Laurence, partenaire, revendeur et développeur Acomba
Groupe Conseil Lartis Inc. www.lartis.com
avatar
Lartis

Nombre de messages : 640
Ville : Laval
Date d'inscription : 03/04/2007

Fiche d'Entreprise
Nom de l'entreprise: Groupe Conseil Lartis Inc.

Voir le profil de l'utilisateur http://www.lartis.com

Revenir en haut Aller en bas

Exactement le même problème

Message  SimonStDenis le Mer 14 Avr 2010 - 13:57

J'ai le même problème. C'est vraiment relié à un utilisateur "Acomba" en particulier. J'ai essayé l'application localement, en terminal, avec différent compte Windows et finalement c'est vraiment un user Acomba en particulier.

Y'a-t-il quelqu'un qui peut confirmer que la solution de copier un utilisateur fonctionne? Si oui, comment fait-on? Je suis un admin et non un power user acomba...

SimonStDenis

Nombre de messages : 2
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

copier un usager...

Message  Lartis le Jeu 15 Avr 2010 - 8:56

N'ayant pas le problème, je ne peux pas vous confirmer que ça le corrige, mais je peux vous donner les instructions.

Supposons que l'usager s'appelle "Jean".

Créer un nouvel usagé "Jean2". Ouvrez Jean2 et cliquez sur le cadenas "Privilèges". Donner à "Jean2" les privilèges de "Jean". "Ok".

Ouvrir "Jean", et changez son numéro de "Jean" vers "NE PAS UTILISER".

Ouvrir "Jean2", et changez son numéro pour "Jean".


Pour effacer l'usager, vous pouvez essayer de faire "Saisie"-"Utilitaires"-"Vérification des dossiers utilisés". Il est possible que ça vous permette de l'effacer, mais ce n'est pas sur. Je viens de tester, et impossible de l'effacer dans mon cas.

_________________
Sylvain Laurence, partenaire, revendeur et développeur Acomba
Groupe Conseil Lartis Inc. www.lartis.com
avatar
Lartis

Nombre de messages : 640
Ville : Laval
Date d'inscription : 03/04/2007

Fiche d'Entreprise
Nom de l'entreprise: Groupe Conseil Lartis Inc.

Voir le profil de l'utilisateur http://www.lartis.com

Revenir en haut Aller en bas

Solution

Message  SimonStDenis le Jeu 15 Avr 2010 - 13:13

Effectivement, c'est ce que j'ai fais, je confirme que ça marche sur Acomba v9.33 Very Happy

Toutefois, je ne peux pas l'expliquer. Corruption de l'usager?!?! Y'a-t-il des fichiers spécifiques sur lequels nous pouvons nous pencher?

SimonStDenis

Nombre de messages : 2
Date d'inscription : 14/04/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Fichier corrompu

Message  Lartis le Jeu 15 Avr 2010 - 13:29

Si un "remonte" ne corrige pas le problème, je ne sais pas vous dire de regarder.

Dans le répertoire d'entreprise, il y a des fichiers SUser.* et SUsePref.*. Ça contient les données sur les usagers. Mais impossible de les lire, donc impossible de faire quoi que ce soit, même en sachant que le problème est probablement dans ces fichiers...

Une autre option (un peu risqué) qui pourrait corriger le problème, c'est de passer par une modification de plan comptable sans rien changer. Ça génère un fichier ADX contenant toutes les données et ça génère ensuite une nouvelle entreprise. Ça éliminerait surement ce genre de problème, mais pourrait en créer d'autres... De simplement créer un nouvel usager me semble la meilleure solution.
avatar
Lartis

Nombre de messages : 640
Ville : Laval
Date d'inscription : 03/04/2007

Fiche d'Entreprise
Nom de l'entreprise: Groupe Conseil Lartis Inc.

Voir le profil de l'utilisateur http://www.lartis.com

Revenir en haut Aller en bas

Re: Acomba : Lenteur pour un usager (Affichage facture client)

Message  Sylvie Duchesne le Ven 15 Oct 2010 - 19:51

Nous avions le même problème depuis des mois... et il a été corrigé la semaine dernière... l'usager Dany a été retiré pour être remplacé par Dany D. et depuis tout fonctionne à merveille... plus besoin de faire de remonte toutes les semaines...(parfois même 2-3 fois par jour)... je ne peux pas vous dire quelle méthode a été utilisée mais le résultat est que Dany n'est plus et Dany D. fonctionne très bien!! cheers

Sylvie Duchesne

Nombre de messages : 3
Date d'inscription : 14/10/2010

Fiche d'Entreprise
Nom de l'entreprise:

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Acomba : Lenteur pour un usager (Affichage facture client)

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum