Acomba (Forum)
Pourquoi ne pas devenir membre du forum ?

Identifiez-vous ou Inscrivez-vous afin d'accéder à l'inrégralité du forum:
Accès à toutes les catégories du forum,
Entraide entre les 6 500 membres, et ce nombre s'accroît quotidiennement!

Notez que ce forum est indépendant de la société Acceo Solutions, éditrice du logiciel Acomba.
Connexion

Récupérer mon mot de passe


Caractères "junk" dans les champs de tables liés dans Access

Voir le sujet précédent Voir le sujet suivant Aller en bas

Caractères "junk" dans les champs de tables liés dans Access

Message  bquesnel le Sam 4 Mai 2013 - 14:08

Bonjour à tous,

lorsque je lie ou j'importe des tables Acomba via ODBC dans MSAccess, certains champs ont des caractères comme "Ô" suivi d'un carré blanc. J'imagine que le carré blanc c'est un code de retour de ligne... Comment se débarrasser de cette "junk"? Lorsque j'utilise Excel via ODBC et MSQuery, je n'obtiens pas ces caractères. Je ne trouve rien sur le forum à ce sujet, merci de m'éclairer!

bquesnel

Nombre de messages : 2
Date d'inscription : 03/05/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Caractères "junk" dans les champs de tables liés dans Access

Message  bquesnel le Sam 4 Mai 2013 - 14:36

Noter que lorsque je passe par VBA avec ADODB via ODBC, j'obtiens des valeurs nulles pour ces champs. Il semble donc que ce n'est qu'à l'affichage des données dans Access. Par contre, j'ai beaucoup de valeurs du genre 3.23977503498643E-221 dans CGAmount par exemple.
Étrange.

bquesnel

Nombre de messages : 2
Date d'inscription : 03/05/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum